Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
polinaguskova
26.08.2020 15:07 •
Информатика
Много . паскаль. пользователь вводит с клавиатуры целое число а. если это число является четным, вывести на экран фразу "вы ввели четное число", в другом случае "вы ввели нечетное число"
Ответ:
CherryGirll
28.07.2020 01:23
var a:integer;
begin
read(a);
if (a mod 2=0) then writeln('Вы ввели четное число')
else writeln('Вы ввели нечетное число');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
учёныйкот3
31.10.2022 09:45
1. Заповніть словничок. Проекти для виконавців складаються у середовищі . Виконавці, образи, сцена – це середовища Скретч. У Скретч виконавців називають . Усі спрайти мають : імя,...
GGGKazakhstan
26.01.2021 09:29
Какая из функций является логической?round()trunc()abs()odd()...
gfitgfbjgffj
20.03.2020 02:06
Построить в эксель графики функций y = sin^2(x+1)/4 интервал [-100;100] застрял на этомИли простой как записать y = sin^2(x+1)/4 это в виде формулы в экселе...
Donziik
16.06.2021 21:05
Как вы думаете ,почему не все конечные десятичные дроби можно представить в виде конечных дробей в других системах счисления?...
dianacm789
03.02.2020 08:45
На одном берегу стоят 3 солдата и 3 разбойника.как всем перебраться на другой берег,если нельзя оставлять на одном берегу разбойников больше чем солдатов? а в лодке помещаются...
uliaiachnovetz
12.03.2020 14:24
Напишите программу, которая получает номер месяца и выводит его название и время года. пример: введите номер месяца: 5 этот месяц – май, время года - весна....
Lyashchyov4777
12.03.2020 14:24
Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. после этого выводит сообщение о том, сколько дней осталось до...
volkovaolesya2
07.07.2021 06:50
Найди два числа, если известно, что их сумма равна 29, а разность равна 17. -!...
Tina05
11.03.2021 12:02
Придумайте имя файла в котором будет храниться изображение героя...
MaksPlay2209
11.03.2021 12:02
Волимпиаде участвовало 111111₂ девочек и 121₈ мальчиков. сколько участников всего?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a);
if (a mod 2=0) then writeln('Вы ввели четное число')
else writeln('Вы ввели нечетное число');
end.