В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lyashchyov4777
Lyashchyov4777
12.03.2020 14:24 •  Информатика

Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. после этого выводит сообщение о том, сколько дней осталось до конца месяца. пример работы программы: сколько дней в текущем месяце? 31 какое сегодня число? 26 количество дней до конца текущего месяца: 5.

Ответ:
milton555
milton555
16.07.2020 20:00
Var x,y:longint;
begin
write('Сколько дней в текущем месяце?');
readln(x);
write('Какое сегодня число? ');
readln(y);
writeln('Количество дней до конца текущего месяца:б',x-y)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?