Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gulua1
12.09.2020 21:53 •
Информатика
Сосчитать сумму и количество двухзначных чисел, кратных 7. язык программирования - паскаль.
Ответ:
Valya256
28.07.2020 01:20
var a,k,s:integer;
begin for a:=10 to 99 do begin
if (a mod 7=0) then s:=s+a;
k:=k+1;
end;
writeln(s);
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Опаснаятётя01
04.10.2022 07:16
Составить таблицу истинности для следующего логического выражения: (a\/b)/\c. заранее ! )...
Georgiy111111
07.05.2023 12:32
Как называлась первая программа электронной таблицы, разработанная в 1979 году? Варианты ответовVisiCalcКалькуляторExcelOffice CalcВопрос 2Как назывыается программа...
яннис1
12.09.2022 10:06
Определите,что будет выведено в результате выполнения следующей программы. program nomer 2; var i,n,s:integer; const a:array [1...5]of integer=(5;-5;12;7,0)begin s:=0for...
Gobbygo
18.02.2021 12:25
2.дана длина окружности.определить площадь круга,ограниченной этой окружностью.написать программу (паскаль)...
37Zorky
29.07.2022 12:43
Написать программу для вычисления периметра куба. на языке pascal....
sasacot
01.09.2022 02:25
Запиши математическое выражение (13+z)2 на языке Паскаль. (При записи ответа используй прописные буквы)....
Женьочки
09.02.2022 10:24
с заданием по Я у світі Інформатична галузь 2 класс...
Лиля177
28.07.2022 14:49
1)Как относилась к герою учительница? 2)Чем для Косты является звонок? 3)Куда мчался Коста? 4)Как собаки относятся к мальчикам? 5)Каковы хозяева собак? 6)Что меняется...
zahidamamirova
28.07.2022 14:49
Put special questions to the italicized words. 1. She studied English two years ago (3 предложения) 2. Last night he washed his face with soap and water (3 предложения)...
evgeniaf399
25.05.2021 10:37
Укажите слова, образованные приставочно- суффиксальным Этой ночью небо было почти черным, а снег при свете луны – ярко-голубым. Под ледяным покровом неподвижно спало...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin for a:=10 to 99 do begin
if (a mod 7=0) then s:=s+a;
k:=k+1;
end;
writeln(s);
writeln(k);
end.