Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ryjakomsp00lne
11.10.2022 12:54 •
Информатика
Паскаль дано кол-во детей и вместимость автобуса. сколько нужно автобусов нужно написать что то наподобие "uses crt, begin" желательно пошагово
Ответ:
vika0289111
27.07.2020 08:17
Var a,b:integer;
begin
writeln('kolicestvo detei=');
readln(a);
writeln('vmestimosti avtobusa=');
readln(b);
writeln('nujno ',(a div b)+1,'avtobusov');
readln;
end.
0,0
(0 оценок)
Ответ:
makel200005
27.07.2020 08:17
Uses CRT;
Var
A,B:integer;
Begin
Write('KOL-BO DETEi = ');ReadLn(A);
Write('BMECTiMOCTb = ');ReadLn(B);
if A mod B = 0 then WriteLn(A div B)
else WriteLn((A div B)+1);
ReadKey
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Пикачу1111111111
02.12.2020 16:03
Вычислите на паскаль s=1+1/2+1/4+1//(2^n)...
myrrr14
02.12.2020 16:03
Как вы себе представляете компьютер через 50-100 лет.напишите небольшое сочинение....
Natali8881
15.02.2020 06:40
Для какого из указанных значений числа x истинно высказывание ((x 5)→(x 3)) ù ((x 2)→(x 1)) 1)1 2)2 3)3 4)4...
bonipasol1
27.09.2021 13:43
Составьте программу получения изображения в котором в первой строке 1 звездочка во второй - 2 в третьей - в строке с номером m-m звёздочек program z2; var m, i, k: integer; prodecure...
merkurevamilena1
02.10.2022 10:09
Сравните числа 0,7 и 2/3 (с пояснениями)...
NatashaShvecova
02.10.2022 10:09
Сочинение миниатюра.напишите три небольших текста на тему вид из окна . в одном из них опишите соседский дом,в другом - местность,а в третьем - состояние природы...
NonaANDnana
02.10.2022 10:09
Укажите дату: возникновение государства франков, договор о разделение карла великого какой властью обладал юстиниан, какими принципами пользовался он в государством? ,с кем воевал?...
makskot69
02.10.2022 10:09
The coffee table armchair the lemp coffe table there s a room there s a smail sofa сделать дз по...
eiapple02
02.10.2022 10:09
Зачем в обществе существуют правила этикета?...
НастюшКа50471
02.10.2022 10:09
1)треугольник abc угол a= углу b ac=bc, m- середина ab доказать что, треугольник amc= bmc 2) на сторонах угла a отложены равные отрезки ab и ac. точки b и c соеденены с точкой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('kolicestvo detei=');
readln(a);
writeln('vmestimosti avtobusa=');
readln(b);
writeln('nujno ',(a div b)+1,'avtobusov');
readln;
end.
Var
A,B:integer;
Begin
Write('KOL-BO DETEi = ');ReadLn(A);
Write('BMECTiMOCTb = ');ReadLn(B);
if A mod B = 0 then WriteLn(A div B)
else WriteLn((A div B)+1);
ReadKey
End.