В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
bonipasol1
bonipasol1
27.09.2021 13:43 •  Информатика

Составьте программу получения изображения в котором в первой строке 1 звездочка во второй - 2 в третьей - в строке с номером m-m звёздочек program z2; var m, i, k: integer; prodecure pr (n: integer) ; var i : integer ; begin for i : =1 to n do write ('*') ; writeln ; end; измените программу чтобы в первой строке было m звёздочек во второй на 1 меньше и тд ! ​

Ответ:
alinaalya67
alinaalya67
08.06.2020 00:55

procedure zv(x:integer);

var i:integer;

begin

for i:=1 to x do

write('*');

writeln;

end;

var n:integer;

begin

readln(n);

zv(n);

end.

Объяснение:

Процедура с именем zv

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?