В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Cat4ik
Cat4ik
21.03.2023 00:42 •  Информатика

Напишите программу, которая позволяет ввести три вещественных числа и вывести наименьшее из них

Ответ:
привет929
привет929
24.07.2020 16:28
Var a,b,c:real; 
begin 
read(a,b,c); 
if ((a<b)and(a<c)) then writeln('Наименьшее:',a); 
if ((b<a)and(b<c)) then writeln('Наименьшее:',b); 
if ((c<a)and(c<b)) then writeln('Наименьшее:',c); 
end.  

Например, вводишь через Enter такие числа: 1.2,1.3,1.12, при выводе: 1.12.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?