В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
marina22190
marina22190
10.07.2021 02:46 •  Информатика

Составьте программу для ввода и вывода температуры за неделю. результат может быть таким: 1 сентября температура была 17 2 сентября температура была 15 3 сентября температура была 16 4 сентября температура была 19

Ответ:
mirt10
mirt10
23.05.2020 17:42

program pr;

var i:integer;

     mas:array[1..7]of integer;

begin

for i:=1 to 7 do 

begin

writeln ('Введите температуру ', i ,' сентября');

readln (mas[i]);

end;

for i:=1 to 7 do writeln (i, ' сентября температура была ' mas[i]);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?