В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Paskal выдаёт ошибку, испрвить: : написать программу, которая проверяет, является ли четным введенное пользователем целое число. program cisla; var a: integer; begin writeln('введите число, '); readln(a); if a mod 2=0 then writeln('число четное'); else writeln('число нечетное'); readln end.

Ответ:
olyaokeio
olyaokeio
23.07.2020 07:36
Перед "else" не нужна точка я запятой;)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?