В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Паскаль, кто. 1, напишите программу, реализующую следующие вычисления. дан номер месяца — целое число в диапазоне 1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. вывести название соответствующего времени года («зима», «весна», «лето», «осень»). 2, напишите программу, реализующую следующие вычисления. дана матрица размера m x n (числа вводятся с клавиатуры). для каждого столбца матрицы найти произведение его элементов. полученные значения вывести в текстовый файл. 3, напишите программу с использованием функции circles(r) вещественного типа, находящей площадь круга радиуса r (r — вещественное). с этой функции найти площади трех кругов с данными радиусами. площадь круга радиуса r вычисляется по формуле s = πr2. 4, напишите программу, реализующую следующие вычисления. дано целое число n (1≤n≤26), введенное с клавиатуры. вывести n первых прописных (то есть заглавных) букв латинского алфавита.

Ответ:
kamakiko11
kamakiko11
26.05.2020 03:14

1. 

var   n: integer;  

begin  

repeat  

writeln('Введите номер месяца [1..12]');  

  readln(n);   until n in [1..12];

  case n of  

  1: writeln('January');  

  2: writeln('February');  

  3: writeln('March');  

  4: writeln('April');  

  5: writeln('May');  

  6: writeln('June');  

  7: writeln('July');  

  8: writeln('August');  

  9: writeln('September');

  10: writeln('October');  

  11: writeln('November');  

  12: writeln('December');

  end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?