В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tat321
tat321
28.02.2023 01:12 •  Информатика

Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - целые числа, вводимые с клавиатуры. (Paskal)

Ответ:
vitalya0011
vitalya0011
29.03.2021 13:23

var

 a, b:integer;

 s, x : real;

begin

 write('Введите значения a и b: ');

 readln(a, b);

 write('Введите шаг вычислений s: ');

 readln(s);

 x:=a;

 while x<=b do begin

   writeln ('x = ', x, '   y = ', 4*x-1);

   x:=x+s;

 end;

end.

Результат:


Составить программу, вычисляющую значение линейной функции y = 4x-1 на отрезке [a;b], где a и b - це
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?