В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
пппп97
пппп97
23.06.2020 12:10 •  Информатика

Нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели 1, то выведется фраза" это понедельник" ит.д.(паскаль)

Ответ:
1TeD
1TeD
22.07.2020 07:04
var n: integer;
begin
write('Введите № дня недели -> ');
readln(n);
case n of
1: write('Понедельник');
2: write('Вторник');
3: write('Среда');
4: write('Четверг');
5: write('Пятница');
6: write('Суббота');
7: write('Воскресенье');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?