В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Jand9
Jand9
13.06.2021 11:28 •  Информатика

Составьте программу вычисляющую сумму квадратов всех чисел от 1 до n

Ответ:
vankovvandam
vankovvandam
30.08.2020 16:53
Var
a: Real;
i,n: Integer;
Begin
WriteLn('Введите ваше ЭН'); ReadLn(n);
a:=0;
for i:=1 to n do
a:= a + sqr(i);
end;
WriteLn('Сумма квадратов равна=',a);
ReadLn;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?