Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DaNike1502
10.04.2020 11:07 •
Информатика
Впаскале ввести целое число и определить сколько в этом числе троек. я не в программировании, поэтому ))
Ответ:
masenkon524
02.10.2020 13:10
Var a,b,c,d:integer;
begin
writeln('введите числo');
readln(a);
b:=0;
while a<>0 do begin
c:=a mod 10;
a:=a div 10;
if c=3 then b:=b+1;
end;
writeln('количество троек в числе ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ser099gei
16.11.2022 01:58
Скаких программных средств можно создавать web- страницы.....
obelardo1
16.11.2022 01:58
Составьте программу на языке паскаль по нахождению среднего арифметического 3 чисел!...
TaisiyaMe
13.08.2021 22:10
Где хранятся программы работой процессора? где хранятся данные в то время,когда процессор с ними работает?...
mialoma
13.08.2021 22:10
Что лишнее клавиатура, мышь, сканер, аккустические колонки...
cefevupi
13.08.2021 22:10
Найдите определения: одноуровневая файловая система и многоуровневая файловая система...
Cyxapuk2
13.08.2021 22:10
Носитель информации, как сделать его источником и вид влспринимаемой информации из этого источника...
suorevc
28.11.2020 21:08
Составь пары противоположных по смыслу высказываний и впиши пропущенные слова и стина\ лож люди люди...
Сашазаикина
28.11.2020 21:08
Как изменится информационный объем графического файла, если первоначально количество цветов было равно 216, а в результате преобразований установлено 232 цветов?...
leovd
15.07.2022 09:22
Даны три числа а,b и c выясните верно ли соотношение а...
vichka20042018
11.04.2020 19:31
, 927:9525 : 5963 :3416:4305.3304.3648: 6612:3214:2545:5309.2 в столбик все сделаете ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('введите числo');
readln(a);
b:=0;
while a<>0 do begin
c:=a mod 10;
a:=a div 10;
if c=3 then b:=b+1;
end;
writeln('количество троек в числе ',b);
end.