Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
obelardo1
16.11.2022 01:58 •
Информатика
Составьте программу на языке паскаль по нахождению среднего арифметического 3 чисел!
Ответ:
Karina0714
21.09.2020 20:01
Program nevazhno;
var a,b,c:integer;
d:real;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
writeln('введите третье число');
readln(c);
d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
listova
11.06.2022 03:17
Составить алгоритм заполнения прямоугольной таблицы размером N*N целыми числами от 1 до N*N по спирали. Вот пример:...
sayhun
20.05.2022 05:05
Макро - вирус 1) Источник заражения2) Обьект заражения3) Последствия зараженияответьте был бы рад ;)...
ilyavasyukov228
29.09.2022 20:38
Сделайте на языке кьюбэйсик...
nikonova1977
13.10.2020 14:29
На дисплее планшетного компьютера в режиме чтения помещается 32 строки, каждая из которых содержит 64 символа. Сколько страниц займет книга в кодировке Unicode, если ее информационный...
krichilskaatтанюшка
23.02.2020 20:54
Школьники, дяде не вылететь из вуза нужно решить с диаграм эйлера-венна . в спортивном лагере 65% умеют играть в футбол, 70% - в волейбол и 75% - в баскетбол. каково наименьшее число...
AmalOmon
14.10.2022 18:47
Угадать по ресунку(изображение) : верблюд морковь конь медведь кикие из них начинаются с мягкого согласнго звука? - 1)верблюд, медведь 2) морковь конь 3)верблюд конь 4) моркловь...
temaimcheg
14.10.2022 18:47
Какой самый большой стадион в алматы?...
kravchenkomiss
14.10.2022 18:47
Записать родственные слова снег .исключив формы одного и того же слова. слов должно быть 10....
Binnez
14.10.2022 18:47
Прочитайте. спишите, дописывая пропущенные окончания. подготовьтесь объяснить правописание безударных окончаний имён прилагательных. солнечн.. настроение, поле, белоснежн.. облако,...
ZORaSsa
14.10.2022 18:47
Напишите 30 наречий, 10 через дефис,10 слитно, 10 с не...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c:integer;
d:real;
begin
writeln('введите первое число');
readln(a);
writeln('введите второе число');
readln(b);
writeln('введите третье число');
readln(c);
d:=(a+b+c)/3;
writeln('среднее арифметическое=',d);
end.