В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

С! ! написать программу которая выводит квадраты и кубы 10 чисел следующей последовательности: 1,2,4,7,11, (в программе чтоб присутствовала "for i: =1 to n do begin", забыл как такие программы называются=))

Ответ:
AENabatov
AENabatov
21.07.2020 10:17
Это называется циклом. Вот программа и что получается на выводе.

var i, n: integer;
begin
n:=1;
for i:=1 to 10 do
begin
n:=n+i;
writeln(n:7, sqr(n):7, sqr(n)*n:7);
end;
end.


С! ! написать программу которая выводит квадраты и кубы 10 чисел следующей последовательности: 1,2,4
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?