В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Maagistr
Maagistr
08.07.2021 07:02 •  Информатика

Напишите программу(паскаль),которая считывает с клавиатуры значения логических переменных x, y. z и выводит на экран значение следующего выражения: (x v y) z. над выражением (x v y) прямая проведена еще, операция не. заранее , добрые люди!

Ответ:
славик55
славик55
02.10.2020 09:31
Var
  x,y,z,k:boolean;
begin
  writeln('Введите значения x,y,z(true или false)');
  readln(x,y,z);
  k:=not(x or y) and z;
 write('Значение выражения: ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?