В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MaliikaZ
MaliikaZ
29.02.2020 02:51 •  Информатика

Составьте программу, которая выводит на экран таблицу перевода n, n+1, n+2, … m дней в количество недель. Числа n и m вводятся с клавиатуры. Протокол:
Введите границы: 13 17
13 дней = 1.9 нед.
14 дней = 2.0 нед.
15 дней = 2.1 нед.
16 дней = 2.3 нед.
17 дней = 2.4 нед.

Ответ:
da0ri0da0
da0ri0da0
18.05.2021 22:00

Відповідь:

var

i, n, m: integer;

begin

readln(n, m);

for i := n to m do

begin

 if (i mod 7 = 0) then

write(i div 7,' ')

else

write(i div 7 + 1,' ');

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?