Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Мила098
29.03.2020 00:31 •
Информатика
Запишите фрагмент программы,который позволит для заданного пятизначного числа,определить,является ли оно палиндромом.
Ответ:
agnesa9890
19.07.2020 10:53
Var c: string;
begin
write('Введите пятизначное число: ');
readln(c);
if ( c[1] = c[5] ) AND ( c[2] = c[4] ) then writeln('Число является палиндромом!')
else writeln('Число не является палиндромом!');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
derakA
29.01.2020 00:24
Ввести массив из 10 положительных чисел. программа должна посчитать количество чисел, которые делятся на 2 или на 3. написать программу pascalabc....
ohotniktv509
29.01.2020 00:24
Ввести массив из 10 положительных чисел. программа должна посчитать сумму чисел кратных 5. написать программу pascalabc ....
111dashamm639
29.01.2020 00:24
Вывести на печать все двух значные числа....
samatozenk
10.01.2020 19:30
Docx форматындағы құжаттың көлемін кішірейтуге мүмкіндік беретін екі әдісті атаңыз және сипаттаңыз. назовите и опишите два уменьшить объём документа формата docx....
Ruslan1111111123
22.12.2022 17:47
Python 3.напишите программу, которая вычисляет сумму и произведение целых чисел, поданных на её вход. ввод заканчивается числом 0. \\ с описанием!...
Solncelunatik
24.03.2021 08:59
- Найдите значения выражений: 1) (1 v 1 v 1) & 0 2) 1 v 0 v (1 v 1) 3) (0 v 1) v 1 4) 0 & (1 v 1) v 1 5) ((1 & 0) v (1 v 1)) v (0 & 1)...
elenamatrus777
22.09.2021 09:50
Выбрать формулы, содержащие ссылки с абсолютной адресацией ( : 1) =$R$5/6 =R3+K12 =9-$H$2 =J4*L3...
violettakot01
15.09.2022 00:11
Комектесиндершшш казр Ана жактагы сандарды корсетем 2,3,4,5 комектешши...
Manikaiva
28.10.2021 22:31
Фразеологізми які можна замінити синонічними прислівниками❤️...
mamrykovaksun
23.01.2022 09:54
В спортивных магазинах города за ноябрь было продано 2762 мячей, в декабре на 1348 мячей больше. Из всех проданных мячей 974 были зелёного цвета, а остальные синие. Сколько синих...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите пятизначное число: ');
readln(c);
if ( c[1] = c[5] ) AND ( c[2] = c[4] ) then writeln('Число является палиндромом!')
else writeln('Число не является палиндромом!');
end.