В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ohotniktv509
ohotniktv509
29.01.2020 00:24 •  Информатика

Ввести массив из 10 положительных чисел. программа должна посчитать сумму чисел кратных 5. написать программу pascalabc .

Ответ:
savinanika2007p06u72
savinanika2007p06u72
08.10.2020 06:02
Var a : array [1..10] of integer ;
 
begin  
for var i:=1 to 10 do    read(a[i]);  
var s:=a.Where(t->( t mod 5 = 0));  
Writeln('Cумма: ',s.Sum)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?