Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
natalijamatijch
17.04.2023 18:38 •
Информатика
Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата.
Ответ:
onetz
17.07.2020 22:52
Var a, b: longint;
begin
write ('введите число -> ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
EgorJORDAN
17.07.2020 23:15
Перечислите, параметры изменения стиля фигуры. Палитра, контур, кисть Заливка, форма, кисть Палитра, форма, толщина Заливка, контур, толщина...
loptf
31.10.2020 13:55
Переведите число 11010110 из 2ой систем в счисления в 10...
Olga2442
21.02.2020 19:54
Чем текстовый процессор отличается от текстового редактора?...
WallBox
21.02.2020 19:54
Составить программу для нахождения наибольшее из двух чисел....
raydin
21.02.2020 19:54
Каждое показание прибора, которое записывают в память компьютера, занимает 10 бит. прибор измеряет 2 значения в минуту. каков информационный объём значений, снятых за 8-и часовой...
кил10
21.02.2020 19:54
Какой алгоритм имеет завершение в целом и в каждом своем этапе конечность – определяет завершение каждого действия в отдельности и алгоритма в целом за конечное число шагов. пример...
rim2891
11.02.2021 12:24
Найти значение логического выражения. (0 ∨ 1) → (1 ∧ 1)...
krevisdons
11.02.2021 12:24
Как в паскале выразить, что если знаменатель дроби равен нулю, тогда дробь не имеет смысла?...
filinenok98
11.02.2021 12:24
Даны 2 целых числа х и у.вывести на экран монитора остаток от деления числа х на число у.числа х и у ввести с клавиатуры....
kknastya16
14.01.2022 18:55
Какой закономерности подчиняется смена природных зон на Земном шаре?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write ('введите число -> ');
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln ('последняя цифра квадрата числа -> ',b);
end.