В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
2005282
2005282
15.09.2022 17:13 •  Информатика

Составить программу которая проверяет входит ли буква w в текст ответ должен быть да или нет

Ответ:
ZnayNeZnay
ZnayNeZnay
17.07.2020 08:20
#include <stdio.h>
#include <string.h>

void main() {
    char a[] = "Award";
    if (strstr(a, "w")) {
        printf("TRUE");
    } else {
        printf("FALSE");
    }
    getchar();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?