В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
suslenok91
suslenok91
08.06.2023 18:11 •  Информатика

Написать программу, которая считывает 2 числа и выводит их сумму и произведение.
Входные данные: вводятся с клавиатуры целые числа a и b.
Выходные данные: вывод ответа по образцу, пробелы, знаки препинания, заглавные и
строчные буквы важны!

Ответ:
musalimovvlad
musalimovvlad
13.10.2020 17:12

ответ: Проверенно

program ggfh;

var

a, b: integer;

begin

Writeln('Введите 1 число', ':');

readln(a);

Writeln('Введите 2 число', ':');

readln(b);

Writeln('Сумма ', a + b, ';', ' Произведение ', a * b, '.');

end.

0,0(0 оценок)
Ответ:
limi3
limi3
13.10.2020 17:12

Это Pascal? Если да, то

program z1;

var a, b, x, y: integer;

begin

read (a, b);

x=a+b;

y=a*b;

writeln ('сумма =', x);

writeln ('произведение =', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?