Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SUPERMOZGgg
14.01.2021 06:54 •
Информатика
13. рассчитать таблицу значений y=24x³-17 для х=2,5,8,11,14. в паскале программу.
Ответ:
FadePLAY
17.07.2020 07:19
Вот так:
program ;
var y,i,x:integer;
begin
x:=2;
for i:=1 to 5 do
begin
y:=24*(x*x*x)-17;
x:=x+3;
writeln('y= ', y, ' при x=', x);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
iakatya
27.02.2020 23:26
А:=10 b:=27 а:=b div a b:= b mod a s:= a+b...
Umid3317
28.06.2020 07:33
1. Написать программу нахождения суммы второй и третей цифр вводимого с клавиатуры четырёхзначного числа и вывести результат на экран. 8 класс....
abdullah94
15.06.2020 02:35
Или хотя бы натолкнуть на мысль )) 1) записать элементы массива х, удовлетворяющие условию 1≤xi≤2, подряд в массив y. поменять местами максимальный и минимальный элементы...
lisi3
15.09.2022 04:15
Подскажите решение для по программированию в паскале : ) (11 класс, тема: массивы ) дан массив целых чисел, состоящий из 30 элементов. заполнить его с датчика случайных...
Sagymbekova1
10.10.2022 20:53
Ну составьте блок- схему для фрагмента 1)идет налево- песнь заводит, идет направо- сказку говорит....
zokaa112
27.04.2022 08:33
Никак не могу понять как решить пример по информатике 176¹º = ²...
MrZheka17
27.04.2022 08:33
Как сделать это , по информатике, созданный вами документ в личной папке под именем ученый)...
Анюточка2906
03.07.2022 23:46
Любой ли набор звуков и букв можно назвать словом? • Какие названия фруктов можно составить из этих наборов букв? гаршу сваил...
4yfkilo5
03.07.2022 23:46
Лучшие примеры живой мудрой речи — пословицы. Прочитай одну из них. Тёплое слово и в мороз согреет....
мэривип
03.07.2022 23:46
Подскажи словечко... Что за ли! Но едва шепнут: «...», Что за мои! Сразу станет кисло....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program ;
var y,i,x:integer;
begin
x:=2;
for i:=1 to 5 do
begin
y:=24*(x*x*x)-17;
x:=x+3;
writeln('y= ', y, ' при x=', x);
end;
end.