В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
petrovakat2003
petrovakat2003
23.01.2023 05:24 •  Информатика

Написать программу, которая подсчитывает количество введённых символов(букв) в тексте, не учитывая пробелов, используя язык программирования "pascal".

Ответ:
skssjsub111
skssjsub111
02.10.2020 07:15
Var s: string; i, count: integer;
begin 
    write('Введите текст: '); readln(s); 
    for i := 1 to length(s) do   
        if(s[i] <> ' ') then inc(count); 
    writeln('Кол-во символов: ', count);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?