В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Alice547
Alice547
23.05.2022 03:16 •  Информатика

Напишите программу и нарисуйте блок-схему. Дано целое число — цена за 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет. и блок схему в с

Ответ:
фирузаалиева
фирузаалиева
21.03.2021 12:38

Объяснение:

#include <iostream>

using namespace std;

int main () {

   int x;

   string cena;

   setlocale (LC_CTYPE,"Russian");

   cout<<"Введите цену конфет за один кг"<<endl;

   cin>>x;

   for(int i=1; i<=10; i++)  

   {

       cout<<"Цены за"<<i<<"кг"<<i*x<<endl;

   }

   return 0;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?