В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Nick12321
Nick12321
03.11.2020 21:56 •  Информатика

Дано натуральное число n, написать программу, которая выводит на экран последовательность квадратов чисел от 1 до n.

Ответ:
Ketinur
Ketinur
25.05.2020 20:47

Program Pr1;
uses crt;
var i,n,p:integer;
Begin
clrscr;
readln(n);
for i:=1 to n do writeln(sqr(i));
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?