Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
baron2032012
03.05.2023 07:19 •
Информатика
Напишите программу, которая вычисляет остаток от деления двух целых чисел, введённых с клавиатуры, и выводит результат на экран.
Ответ:
Dinez8
16.07.2020 09:55
Var a,b:integer;
begin
read(a,b);
write(a mod b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Xkdidid
14.10.2020 08:08
Предположим, что на «марсианском» языке выражение «lot do may» означает «кот съел мышь»; «may is» – «серая мышь»; «ro do» – «он съел». Как написать на марсианском...
12абра
07.06.2020 20:48
1. несжатое растровое изображение размером 32 х 128 пикселей занимает 4 кбайта памяти. каково максимально возможное число цветов в палитре изображения? 2.какой минимальный...
HellyHopta
06.10.2021 06:52
A:=1, b:=1While a =32 do a:=a*2, b:=b*aWrite (b) ...
ооардпт
13.11.2022 00:06
Вплемени аx и ox используются алфавиты.в каком племени больше символов в алфавите ,если сообщение из 254 символов племени аx занимает 2032 бита,а 147 символов племени...
znarineozszf8
13.11.2022 00:06
Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для числа 234, последней...
pro100miss
13.11.2022 00:06
1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc 2) дано четырёхзначное число. что больше: произведение цифр числа или их утроенная...
qwerty54321
02.05.2023 14:19
1. получена монозвукозапись объемом около 2мб с глубиной кодирования 16 бита. запись длится 1 минуту , ее результаты записываются в файл , сжатие данных не производится...
KOTIK22811
02.05.2023 14:19
Объем изображения, размером 40х50 пикселей, составляет 2000 байт. сколько цветов использует изображение?...
glebsamokrytov777
23.06.2022 22:56
Сделайте вывод об внешнем строении клеток , например бактерии , только не замудренный , заранее...
4loVSer4
23.06.2022 22:56
Рассмотрим натуральное плоды помидора, яблоки, груши, огурца, подсолнечника, гороха, пшеницы. распредели плоды по группам: сухие и ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,b);
write(a mod b);
end.