Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
znarineozszf8
13.11.2022 00:06 •
Информатика
Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для числа 234, последней цифрой при произведении на 3 будет цифра 2)
Ответ:
lemannv
08.07.2020 01:59
Для сего надо лишь умножить последнюю цифру на 3 и выделить кол-во единиц же
var
a: integer;
begin
readln(a);
writeln((a mod 10 * 3) mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Rita210606
19.10.2022 01:40
Определите значение целочисленных переменных x и y после выполнения алгоритма, запишите два числа через пробел. x: =10 y: =6 t: =y y: =x mod y x: =t y: =y+2*t...
Tadashimi2016
23.05.2022 00:19
Время осталось мало. Задание на фото....
romatrapkin9091
27.12.2020 03:32
в классе 20 учеников писали диктант по русскому языку. напишите программу, подсчитывающую количество двоек, троек, четверок и пятерок, полученных за диктант. написать...
MaFFakA
26.03.2020 15:41
Напишите значение клавиш: ctrl.alt.shift- home- enter- page up- page down- caps lock- backkspace- delete...
Гугко
26.03.2020 15:41
Определить,является ли среднее арифметическое четных чисел из заданного одномерного массива[- числом большим 10 составьте блок схему и программу,...
sofira3
16.09.2021 00:37
правильно написать слова 2. He arranged (spend) the weekend with his grandparents.3. She decided (buy) herself a new bicycle.4. They enjoy (go) to basketball matches.5....
RFTBOY
16.09.2021 00:37
Задания для учащихся ФО: 1. Что входит в понятие атмосферные явления? 2. Сравните явления смога и пыльных бурь. Чем они опасны для людей и хозяйственной деятельности?...
HeLLDeViLL
30.01.2021 11:55
Что сделал Миша с пружинкой в произведении «Городок в Табакерке»? ничего не сделал зажал пальчиком забрал и положил в карман...
Alimmmmm
26.10.2022 22:37
Расскажите о статуе Зевса...
nastyamihasik9
26.10.2022 22:37
2. Определи склонение и падеж имен существительных:(5б.) из ельника-на берёзке-в столовой-на пеньке-О жителях-...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a: integer;
begin
readln(a);
writeln((a mod 10 * 3) mod 10);
end.