Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Pan4ugan
13.09.2020 09:53 •
Информатика
Заполнить массив из 11 элементов случайными числами в интервале [0.50] и найти количество элементов массива больше пяти и меньше двадцати
Ответ:
Vikeyt
02.10.2020 04:38
Easy
const
n=11;
var
i:integer;
c:integer;
m:array[1..n] of integer;
begin
c:=0;
randomize;
for i:=1 to n do
begin
m[i]:=random(51);
write(m[i],' ');
end;
writeln;
for i:=1 to n do if (m[i]>5) and (m[i]<20) then c:=c+1;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Viktoria070804
30.03.2023 19:06
100 ! написать программу языком с++ . составить программу для вычисления заданного выражения с использованием функции пользователя. числовые данные задать самостоятельно.первая...
yoperesete
26.02.2022 14:09
По внутреннему представлению вещественного числа востановить само число 11000001100001110000000000000000...
Лёшка1203
21.10.2020 13:44
Несжатое растровое изображение размером 64х64 пикс. занимает 2кб. памяти. каково максимально возможное число цветов в палитре изображения?...
marishakfine
02.04.2020 02:40
Информатика 8класса как можно зделать графический режим...
Rustam20022017
02.04.2020 02:40
Пользователь работал с файлом c: \9klass\ivanov\rus\exam i.htm затем он поднялся на один уровень верх, создал там каталог math, в нём создал еще один каталог info и...
nikop65
23.09.2021 13:37
Отличительные свойства ромба прямоугольника и треугольника....
камила507
23.09.2021 13:37
Указаны пути от корневого каталога к некоторым файлам, хранящимся на магнитном диске. заглавными буквами обозначены имена каталогов, строчными - имена файлов. отобразите...
котик926
23.09.2021 13:37
Данн массив из n элементов.определить сколько раз встречается число 7 среди элементов массива....
дима2855
23.09.2021 13:37
9класс. сделайте программу в паскале ввести натуральное число и определить, какие цифры встречаются несколько раз, если никакие не повторяются вывести: цифры не повторяются....
sona238
23.09.2021 13:37
Алгоритм (блок-схема, программа на языке pascal) для нахождения максимального элемента в массиве из 10 случайных элементов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const
n=11;
var
i:integer;
c:integer;
m:array[1..n] of integer;
begin
c:=0;
randomize;
for i:=1 to n do
begin
m[i]:=random(51);
write(m[i],' ');
end;
writeln;
for i:=1 to n do if (m[i]>5) and (m[i]<20) then c:=c+1;
writeln(c);
end.