В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Viktoria070804
Viktoria070804
30.03.2023 19:06 •  Информатика

100 ! написать программу языком с++

.
составить программу для вычисления заданного выражения с использованием функции пользователя. числовые данные задать самостоятельно.

первая колонка- выражение для вычислений.
вторая - выражение для вычислений с процедуры.

буду за ) выберу лучший ответ! !

Ответ:
alina0000000p
alina0000000p
10.10.2020 14:16

#include <iostream>

using namespace std;

double P(double x, double y)

{

   double a = 2 * x + y;

   double b = x * y * y;

   if(a > b)

       return a;

   else

       return b;

}

int main()

{

   cout << "Задайте значения А и В\n";

   double A, B;

   cin >> A >> B;

   double Z = P(0.12 * A * A - 2 * A * B, A * A * B) -

       2 * P(0.13 * A, 2 * A - B) +

       0.48 * P(1.7 * A, 1.26 * B);

   cout << "Z = " << Z << endl;

   return 0;

}


100 ! написать программу языком с++ . составить программу для вычисления заданного выражения с испол
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?