В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
viparistocrate
viparistocrate
21.04.2023 08:14 •  Информатика

Написать программу позволяющую вычислить площадь и периметр треугольника с любыми сторонами. sub primer1

Ответ:
Жанел130107
Жанел130107
25.05.2020 17:15

Program tr;

var

a,b,c,per,pl:extended;

begin

readln(a,b,c);

per:=a+b+c;

pl:=sqr((per/2-a)*(per/2-b)*(per/2-c));

Writeln('Площадь=' + pl+'Периметр='+per);

end;

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?