В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kirill20060729
kirill20060729
15.03.2023 21:50 •  Информатика

Составить программу в паскале,позволяющую получить словесное описание школьных отметок: 1-плохо 2-не удовлетворительно 3-удовлетворительно 4-хорошо 5-отлично

Ответ:
amina322
amina322
07.06.2020 02:11

var mark: integer;

 

begin
  write('Оценка: ');
  readln(mark);
  case mark of
    1: writeln ('Плохо');
    2: writeln ('Не удовлетворительно');
    3: writeln ('Удовлетворительно');
    4: writeln ('Хорошо');
    5: writeln ('Отлично!');
  end;
  readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?