В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Hffjcdhudyhx
Hffjcdhudyhx
20.07.2020 10:54 •  Информатика

Оператор random. написать программу , выводящую разность двух случайных чисел из промежутка от -10 до +0 использовать программу pascal( версия любая )

Ответ:
RaiderUp
RaiderUp
09.10.2020 02:17

1)

var n,i:integer;

begin

readln(n);

for i:=1 to n do write(random(11),' ');

end.


Пример:

10

5 2 9 5 7 2 10 0 1 6


2.

var s,i:integer;

begin

s:=0;

for i:=1 to 10 do s:=s+i;

write('s = ',s);

end.


Результат:

s = 55

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?