Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Qwerrgggggg
18.05.2021 02:07 •
Информатика
Решить в pascal abc. нужно составьте программу, позволяющую определить, будет ли введённая строка перевёртышем после удаления из неё всех пробелов
Ответ:
dimakovelko
12.07.2020 22:41
Uses crt;
var a, b: string;
i: longint;
begin
clrscr;
write('Введите слово: ');
readln(a);
b := '';
for i := 1 to length(a) do
b := a[i] + b;
if a = b then
write('перевертыш')
else
write('не перевертыш');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katyaarbato
15.09.2021 18:24
Напишите программу вычисления выражения 2_а,б стр 173 1...
Anas11111
23.06.2021 02:55
Найти наибольший делитель натурального чисел 12 18. на языке паскаль...
daniilanya2017
03.08.2022 03:53
Напишите программу, которая считывает целое число, после чего на экран выводится следующее и предыдущее целое число с пояснительным текстом. Формат входных данных На вход программе...
hdhtdhtdhtdh
17.12.2022 08:30
Написать программу ввести .натуральное число и найти сумму его цифр...
ИльяХлус
08.03.2023 17:57
Известно, что длительность непрерывного подключения к сети интернет с мо-дема для некоторых атс не превышает 10 минут. определите максимальный размер файла (в килобайтах), который...
markiza666
17.12.2021 18:36
Составить программу для создания решения квадратного уравнения! y= ax^{2}+bx+c...
labzinaveronika
17.12.2021 18:36
голоса в вконтакт 1. сколько бит информации несёт фраза алфавитный подход 2. алфавит состоит из 35 букв. какое кол-во информации несёт текст, содержащий 10 символов? 3.набранный...
ВасилисаНебога
31.03.2020 16:31
Read the theory, then use the suffixes to form nouns from the words in capitals. 1.Bob and Sylvia`s ... is a happy one (MARRY) 2.My ... is very quiet. (NEIGHBOUR) 3.Losing the...
SoftMGDN
13.02.2023 10:11
Первые 2 часа автомобиль ехал со скоростью 72,1 км/час, а последующие три со скоростью 80,4 км/час. Какова средняя скорость автомобиля. ответ округлите до десятых....
raisa3yusif
13.02.2023 10:11
Текст,чтобы каждое слово начиналось на букву П...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b: string;
i: longint;
begin
clrscr;
write('Введите слово: ');
readln(a);
b := '';
for i := 1 to length(a) do
b := a[i] + b;
if a = b then
write('перевертыш')
else
write('не перевертыш');
readln;
end.