В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hdhtdhtdhtdh
hdhtdhtdhtdh
17.12.2022 08:30 •  Информатика

Написать программу ввести .натуральное число и найти сумму его цифр​

Ответ:
katemcgrat
katemcgrat
14.01.2021 14:25

n = int(input())

suma = 0

while n > 0:

   digit = n % 10

   suma = suma + digit

   n = n // 10

print("Сумма:", suma)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?