Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
лиз87
28.09.2020 14:26 •
Информатика
Всем ) : найти сумму тех элементов массива из 15 случайных целых чисел от -30 до 30, которые кратны 5
Ответ:
dianabalaganska
12.07.2020 16:15
Program zadacha;
var
a:array[1..15] of integer;
i,s:integer;
BEGIN
randomize;
s:=0;
for i:=1 to 15 do
begin
a[i]:=random(61)-30;
write(a[i],' ');
if a[i] mod 5 = 0 then s:=s+a[i];
end;
writeln;
writeln('S=',s);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
artemy050702
21.09.2021 18:55
Найти нок чисел а и б. записать так, чтобы компьютер смог считать команды, задаваемые вами....
Gremlin222
21.09.2021 18:55
Напишите программу которая выведет 2 числа ,введенных пользователем. на паскале...
СОНИЧКААА041
11.05.2020 14:21
Учитель работал в папке e: \для уроков\7 .потом перешел на уровень выше,вошел в папку тема 4 и удалил из нее файл обобщение.docx.каково полное имя файла,который удалил учитель ?...
Аня79780607646
19.04.2021 13:47
Вкоробке лежат синие, желтые и зеленые шары. всего 24 шара. синих шаров в 5 раз больше чем зеленых, желтых меньше чем синих. сколько жетлых шаров в коробке? а) 12. б) 6. в) 10. г)...
13081990
03.01.2022 11:05
Необходимо написать программу на pascal, которая по указанному вами году рождения определяет возраст человека.в том случае, если вычисленное значение окажется меньше 18, то программа...
PolinaZinoviva
03.01.2022 11:05
Программирование в vba. : массив сотоит из двадцати элементов. сколько элементов массива нужно сложить (начиная с первого), чтобы сумма превысила число 100. вот моя программа: private...
ЛолТролло
03.01.2022 11:05
Program example2; var rand: array[1..20] of integer; i,x,numberx: integer, begin randomize; writeln( masiv slychainix chisel ) for i: =1 to 20 do begin rand[i]: random(50); write(rand[i]:...
ТЕМА3232
03.01.2022 11:05
Написать програму по теме: нахождение фтоктириального числа...
Paris99
21.11.2021 17:01
Выбери визуальные html-редакторы. tigerpad easy website site spinner coffeecup visual site designer notepad2...
Ученик705
21.11.2021 17:01
Самый первый инструмент хранения информации собственная память человека внешняя память-записные книжки, справочники, энциклопедии любой материальный объект используемый для фиксации...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:array[1..15] of integer;
i,s:integer;
BEGIN
randomize;
s:=0;
for i:=1 to 15 do
begin
a[i]:=random(61)-30;
write(a[i],' ');
if a[i] mod 5 = 0 then s:=s+a[i];
end;
writeln;
writeln('S=',s);
END.