В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
13081990
13081990
03.01.2022 11:05 •  Информатика

Необходимо написать программу на pascal, которая по указанному вами году рождения определяет возраст человека.в том случае, если вычисленное значение окажется меньше 18, то программа выводит на экран сообщение "учиться" ; если вычисленное значение находится в интервале от 18 до 55, то программа выводит на экран сообщение "работать" ; если вычисленное значение больше или равно 55, то программа выводит на экран сообщение "отдыхать"

Ответ:
Ivanka23
Ivanka23
01.10.2020 14:09
Var
n:integer;
begin
writeln('Vvedite datu rozhdeniy');
readln(n);
if (2013-n)<18 then writeln('uchitsy');
if ((2013-n)>=18) and  ((2013-n)<=55) then writeln('rabotat');
if (2013-n)>55 then writeln('otdyhat');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?