Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
adilyaarslanov
04.04.2022 23:16 •
Информатика
Паскаль. . 1)в программе нужно удалить все символы которые стоят на четных местах.
Ответ:
Женька2597
10.07.2020 21:07
uses crt;
var
s, f: string;
i: integer;
begin
write('введите строку: ');
readln(s);
for i:=length(s) downto 1 do
if i mod 2=0 then
delete(s,i,1);
writeln('результирующая строка: ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AilaRait
07.02.2022 11:56
Назовите по 4-5 свойств и их значений для объектов: а) телефон, б) утюг (если возможно, то воспользуйтесь техническими паспортами)...
17834567
07.02.2022 11:56
Что означают термины объект , свойства объекта ?...
Anya18121978
07.02.2022 11:56
Сна языке питон 3 : последовательность состоит из натуральных чисел и завершается числом 0. определите значение наибольшего элемента последовательности....
Ира1656
06.08.2022 20:29
Паскаль ! вычислите сумму чётных чисел от 1 до m*n , где число m задается с клавиатуры ,n=5...
nastyalisi4ka1
19.10.2022 07:19
Сколько всего статусов на и каких....
Мплисс
28.01.2023 09:35
Укажіть ознаку, за якою можуть бути рівними трикутники ABD і CDB А) За двома сторонами і кутом між ними Б) За стороною і двома прилеглими кутами В) За трьома сторонами Г)...
TheVladChannel
13.09.2021 07:42
3 Яка битва мала вирішальне значення для згортання козацького повстання на чолі з Криштофом Косинським? А під П яткою на Житомирщині 1593 р. Б в урочищі Гострий Камінь поблизу...
ZEWER
12.07.2022 23:35
Дуже короткий змісту роману Мандри Гулівера ОЧЕНЬ НУЖНО, КАК МОЖНО КОРОТКО...
AngreilKyzmun
08.07.2020 13:20
Переведите на белорусский Учитель Иваницкий, человек молодой, но необыкновен серьёзный, идёт, чтобы ещё раз повидаться с Таганком. Древен он, как говорят в Козельщине: ему...
АнгелінаL
12.03.2021 18:56
Визначте види хімічних зв’язків у сполуках Cl2 і LiBr, складіть їх. ні електронні й графічні (для сполуки з ковалентним зв язком) формули...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
s, f: string;
i: integer;
begin
write('введите строку: ');
readln(s);
for i:=length(s) downto 1 do
if i mod 2=0 then
delete(s,i,1);
writeln('результирующая строка: ',s);
end.