В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Anya18121978
Anya18121978
07.02.2022 11:56 •  Информатика

Сна языке питон 3 : последовательность состоит из натуральных чисел и завершается числом 0. определите значение наибольшего элемента последовательности.

Ответ:
NAREK097
NAREK097
22.09.2020 23:56
В Python нет цикла похожего на Repeat ... Until в Pascal. Поэтому обойдемся циклом while:

a = int(input())
max =a
while a!=0:
    a = int(input(a))
    if a > max:
      max = a
print (max)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?