Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Leorn3
10.06.2022 00:37 •
Информатика
Напишите в паскале программу, которая высчитает сумму четырех чисел, используя только две переменные.
Ответ:
Horoshist2287
10.07.2020 19:21
Program z1;
var
a, b: integer;
begin
a:=0;
readln(b);
a:=a+b;
readln(b);
a:=a+b;
readln(b);
a:=a+b;
readln(b);
a:=a+b;
write(a);
end.
или
program z1;
var
a, b: integer;
procedure add;
begin
readln(b);
a:=a+b;
end;
begin
a:=0;
add();
add();
add();
add();
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nafasomf188
11.09.2020 01:38
Посмотрите . образующая конуса l см составляет с плоскостью основания угол . найти объем конуса . надо составить программу в турбо паскаль посмотрите ,что там не...
OlgaStarikova
18.03.2020 12:37
(2) выполните дословный перевод словосочетания «World Wide Web». 3. Опишите в общих чертах организацию WWW. 4) Что обеспечивают гиперссылки в плане навигации по...
osipovasashaa
11.10.2021 07:02
Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, решили использовать неравномерный двоичный код, позволяющий однозначно декодировать...
vladchesak
08.06.2021 07:27
Перечислите 4 основных информационных процесса...
beynyadima
24.04.2023 16:18
Заполните таблицу, в каждой строке которой одно и то же целое число должно быть записано в различных системах счисления. | Двоичная | Восьмеричная | Десятичная |...
помогитеяглупая
23.12.2022 01:30
Ребята! Телефон видит симку, которой нет в телефоне. Что делать? ...
yaanny0304
08.08.2022 09:48
Решите и оформите задачу Информационное сообщение объемом 960 битов состоит из 160 символов. Каков информационный вес каждого символа этого сообщения...
КилоЛеденцов
18.06.2020 23:06
Напишите в тетради программу, которая в последовательности натуральных чисел, определяет количество чисел кратных 2. программа получает на вход количество чисел,...
Habibullinaasa
19.09.2021 00:36
Какой оператор является оператором объявления типа данных ?...
romamarunp016li
28.03.2022 00:50
Какой алгоритм называется логическим?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a, b: integer;
begin
a:=0;
readln(b);
a:=a+b;
readln(b);
a:=a+b;
readln(b);
a:=a+b;
readln(b);
a:=a+b;
write(a);
end.
или
program z1;
var
a, b: integer;
procedure add;
begin
readln(b);
a:=a+b;
end;
begin
a:=0;
add();
add();
add();
add();
writeln(a);
end.