В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Напишите в тетради программу, которая в последовательности натуральных чисел, определяет количество чисел кратных 2. программа получает на вход количество чисел, а затем сами числа. количество чисел не превышает 1000, введенные числа не превышают 30 000. Входные данные: Входные данные:
4 2
30
5
25
2
(Проверка условия крастности 2 и счетчик)

Ответ:
Error69
Error69
10.12.2020 15:03

Объяснение:

n=int(input('Количество чисел ='))

k=0

for i in range(n):

   x=int(input('Введите число ='))

   if i%2==0:

       k+=1

print('Количество чисел кратных 2 =',k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?