Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Апётр
30.08.2022 10:41 •
Информатика
Написать на паскале! найти сумму первых n нечетных чисел
Ответ:
soymapoIina
10.07.2020 10:53
Готово
0,0
(0 оценок)
Популярные вопросы: Информатика
game108551
09.10.2020 23:15
Паскаль var a,b,c,d,x1,x2: integer; begin a: =1; b: =2; c: =1; d: =b*b-4*a*c; if ( d 0) then writeln ( действительных корней нет ) else begin x1: =(b-sqrt(d))/(2*a); x2: =(b+sqrt(d))/(2*a);...
Kuanova2005
09.10.2020 23:15
И, если можно, объясните как решать подсчитайте объем данных, передаваемых в секунду от видеопамяти к монитору в режиме 1024*768 пикселей с глубиной цвета 16 битов и частотой...
iakatya
23.11.2022 20:03
Pascal 1. проверить, что в массиве все элементы положительны. 2. проверить, что все элементы массива равны друг другу. 3. проверить, есть ли в массиве элемент, равный заданному...
саша240904
01.03.2020 08:51
Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине....
profi1212
23.03.2023 03:23
Втаблице «оплата электроэнергии» используйте следующее правило для подсчета суммы оплаты: если израсходовано не более 100 квт · ч, то цена 1 квт · ч равна 50 коп.; если израсходовано...
almightybarbara
23.03.2023 03:23
Компьютерный код который распространяется без взаимодействия с пользователем по сети?...
padpirigov0
15.09.2021 16:28
Какое из перечисленных ниже слов можно зашифровать в виде кода $%$# ? удод, мама, реле, обоз...
MaxXXL2003
18.11.2022 08:01
Около 15% информации люди получают с а)слух б)зрение в)обоняние,осязание,вкус...
04812
18.11.2022 08:01
Вкодировке unicode на каждый символ отводится два байта. определите информационный объем слова из 56 символов в этой кодировке. ( в битах ) , решить эту ужасную информатику в...
kanfetas
16.03.2021 01:50
Сколько будет |-5| + |-3| - |2|...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?