В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
саша240904
саша240904
01.03.2020 08:51 •  Информатика

Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.

Ответ:
Xiyneu
Xiyneu
12.06.2020 12:01

var

  a, b : real;

begin

  read (a, b);

  if abs (a) > abs (b) then a := a / 5;

  writeln (a, ' ', b);

end.

0,0(0 оценок)
Ответ:
даня1163
даня1163
12.06.2020 12:01

var

  a, b:real;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  if abs(a) > b then

    a := a / 5;

  writeln;

  writeln('a = ', a);

  writeln('b = ', b);

  writeln;

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?