В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
вщылыл234
вщылыл234
30.01.2022 00:47 •  Информатика

Составить программу определяющую среди трех веденных чисел а, b, c четные и нечетные на языке паскаль завтра сдавать((

Ответ:
Armen200012
Armen200012
25.05.2020 11:55

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if a mod 2 = 0 then writeln('a - четное число')

  else writeln('a - нечетное число');

  if b mod 2 = 0 then writeln('b - четное число')

  else writeln('b - нечетное число');

  if c mod 2 = 0 then writeln('c - четное число')

  else writeln('c - нечетное число');

  readln; //Если не в Turbo pascal, то можно убрать

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?