В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KILKOlo
KILKOlo
30.06.2020 19:51 •  Информатика

Составьте программу ,которая выводит на экран число сотен в заданном числе,если оно трехзначное,а в противном случае сообщает : "число не трехзначное".

Ответ:
2006veronika34
2006veronika34
02.10.2020 00:14
Program zzz; Uses crt; Var a, b: integer; Begin Clrscr; Write ('Введите число a: '); Readln (a); If (a>=100) and (a<=999) then begin b:=a div 100; Writeln ('В числе ', b, ' сотен') Else writeln ('Число меньше 100!'); Readkey; End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?