Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
про100Banan
29.04.2022 21:04 •
Информатика
Написать программу на паскале по этой . ввести 3 числа,найти их сумму,произведение и среднее арифметическое.
Ответ:
olgagolova
01.10.2020 23:38
Var
a, b, c, p, sum, avg: real;
begin
write('Введите 3 числа: ');
readln(a, b, c);
sum := a + b + c;
p := a * b * c;
avg := sum / 3;
writeln('Сумма =', sum:10, #13#10, 'Произведение =', p:10, #13#10, 'Ср. арифм. =', avg:10:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Jakclin
13.07.2020 05:59
Для какого из чисел ложно высказывание: не (число 10) или не (число чётное)? 1) 123 2) 56 3) 9 4) 8...
ylianа06
29.05.2022 18:54
Для выражения левого столбца найдите соответствующие выражения в правом столбце....
Polinka20071
12.11.2022 23:03
Точная степень двойки Дано натуральное число N. Выведите слово YES, если число N является точной степенью двойки, или слово NO в противном случае. Операцией возведения...
tntemirlan
21.12.2021 10:11
Найдите ответы на во для показанного на рисунке документа. 1. Количество абзацев? 2. Какой номер у абзаца, выровненного по центру?3. Какой номер у абзаца, выровненного...
Элина1111111111112
18.08.2022 04:19
1. Кипу - это... 2. Абак - это... 3. Сложнейшая машина для передачи, приема и обработки информации - это ... 4. Винчестер - это... 5. Файл - это... 6. Системный файл...
123FoxYouTube123
28.01.2020 01:44
Нужно решить 3 задачи в PascalABC(71б) 5.1 Число Армстронга — такое число из k цифр, для которого сумма k-х степеней его цифр равна самому числу, например: 153=13+53+33....
Andrey11jr
03.06.2021 08:13
Укажите верное утверждение: а) принтер – это устройство ввода/вывода информации б) компакт диск – устройство для хранения информации в) клавиатура – это устройство ввода/вывода...
лох2008
25.01.2020 13:33
Сколько раз будет выполнено тело цикла? а) for i in range(15): s = s + 1 б) for i in range(10, 15): s = s + 1 в) for i in range(-1, 1): s = s + 1 г) for i in range(1,...
samsunguser
21.11.2022 22:25
таблица вверху, если не видно ...
Lena12281995
22.01.2020 23:48
Напишите программу, которая удаляет из введенной строки любой введенный с клавиатуры символ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b, c, p, sum, avg: real;
begin
write('Введите 3 числа: ');
readln(a, b, c);
sum := a + b + c;
p := a * b * c;
avg := sum / 3;
writeln('Сумма =', sum:10, #13#10, 'Произведение =', p:10, #13#10, 'Ср. арифм. =', avg:10:2);
end.