Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SkeetNZ
14.06.2020 12:42 •
Информатика
Паскаль. линейный оператор. в магазине продается ткань для костюма. ее цена а грн. за кв. метр. напишите программу которая пошитывает и выводит на экран стоимасть куска этой ткани длинной х м. и шириной 80 см.
Ответ:
minikolp12344
08.07.2020 13:28
Var
A, x: real;
begin
Write('Стоимость 1 кв.м. ткани, грн: ');
Readln(A);
Write('Длина куска ткани, м: ');
Readln(x);
Writeln('К оплате: ', A * x * 0.8,' грн.')
end.
Тестовое решение:
Стоимость 1 кв.м. ткани, грн: 46.5
Длина куска ткани, м: 2.6
К оплате: 96.72 грн.
0,0
(0 оценок)
Популярные вопросы: Информатика
yartemok
10.09.2021 14:52
Два брата - петя и вася - работают на одном компьютере. однажды на жестком диске поселился вирус, который заразил некоторые файлы. по сведениям пети, таких файлов было не более десяти....
miaamkom1
04.06.2023 07:19
Целые числа из десятичной системы счисления в двоичную а) 89. б) 600 в) 2010...
дамчок
05.07.2022 20:16
Сколько видов цикла используют на языке python?...
AlexDid000
02.11.2022 14:11
Введите с клавиатуры две строки символов. допишите вторую строку в конец первой, после чего повторите эту операцию еще раз. далее выведите первую строку на экран. в программе не должны...
Olga6491
15.06.2020 19:55
Файл размером 30 кб передаётся через соединение со скоростью 5120 бит в секунду некоторое время. определите на сколько кб меньше можно передать за это же время, если скорость соединения...
arina0826
12.11.2022 05:28
Форма - це... Виберіть один з 4 варіантів відповіді: 1) створена користувачем таблиця 2) надання користувачеві зручних засобів для введення даних у таблицю 3) результат роботи з базою...
ekaterinahbjdnxКатя
19.07.2022 13:40
Автоматическая фотокамера каждые 15 секунд создаёт растровое изображение, содержащее 256 цветов. Размер изображения – 240 x 320 пикселей. Все полученные изображения и коды пикселей...
PolyMoly1
06.07.2020 17:50
What are the children s favorite activities? complete the sentences with the verbs from the box in the correct verb from....
karina270607
01.08.2021 18:57
Где нужно ставить запятую в предложении: наш адмирал постоянно нервничая то выходил на мостик то возвращылся в боевую рубку....
Кеса1188
01.08.2021 18:57
Вту же минуту над сопкой взлетели сразу десятки ракет и бешеной скороговоркой залились пулемёты. поставьте знаки препинания и объясните их....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A, x: real;
begin
Write('Стоимость 1 кв.м. ткани, грн: ');
Readln(A);
Write('Длина куска ткани, м: ');
Readln(x);
Writeln('К оплате: ', A * x * 0.8,' грн.')
end.
Тестовое решение:
Стоимость 1 кв.м. ткани, грн: 46.5
Длина куска ткани, м: 2.6
К оплате: 96.72 грн.