Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vereshchako041
12.07.2022 09:42 •
Информатика
Составить программу, которая посчитает кол-во чётных чисел на промежутке от 1 до 145
Ответ:
elenafrolova31
08.07.2020 08:54
Var i,kol:integer;
begin
kol:=0;
for i:=1 to 145 do
if not odd(i) then inc(kol);
writeln(kol);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
enderrock84
16.12.2022 06:29
ИНТЕРНЕТУРОК каждому Какая конструкция лежит в основе циклического алгоритма? следование ветвление повторение...
настёна55556566666
17.10.2021 20:51
Написать программы на Pascal. 1. Написать программу, которая по двум катетам считает площадь прямоугольного треугольника. 2. Написать программу, которая по возрасту человека...
idkcjdosjn
21.08.2022 09:41
Перетворіть наступні числа в десяткові). a) 1010 1010 b) 0001 1010 c) 1000 0001...
Ckorpid
27.08.2021 22:15
На схеме изображены дороги между четырьмя населенными пунктами А, Б, В, Ги указана протяжённость этих дорог Определите кратчайшее расстояние между пунктами А и В....
mrhack711ozvry4
06.11.2020 02:35
Задание 1. Подобрать АИС по каждому классификационному признаку:. Преподаватель, объяснив тему, проводит тестирование студентов. 2. Начальник цеха каждый день ведет планерку...
victoriya141005
10.03.2021 20:18
1)Маша учит сонату Бетховена. К какому виду языков относятся ноты? Символьные языки Формальные языки Естественные языки Настоящие языки 2)Музыкант услышанную музыку записать...
бакыт6
01.02.2020 20:51
Закодируй с кодировочной таблицы слово «заклёпка». Кодировочная таблица. (первая цифра кода- номер строки, вторая - номер столбца...
IAmCookie
16.03.2022 13:27
Переведите число 254⁸ по схеме А8 →А2 →А16 Переведите число 9B¹⁶ по схеме А16 →А2 →А8...
nikolya5
30.11.2020 23:16
Набор программных и аппаратных средств, обеспечивающих выполнение действий по определению данных, их об-работке и управлению называется... 1) база данных 2) система управления...
ninahatsanowsk
02.03.2020 08:11
Мне нужно только 2 задание зарание !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
kol:=0;
for i:=1 to 145 do
if not odd(i) then inc(kol);
writeln(kol);
end.