Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Maniac0441
26.01.2022 20:38 •
Информатика
Город а находится в х милях от парижа.напишите программу,которая вычислит расстояние межд этими в км(5 миль=8 км)
Ответ:
oksanaverner00
08.07.2020 07:55
Var
x,y:real;
begin
y:=8/5;{км в одной миле}
writeln('введите расстояние в милях');
readln(x);
writeln('расстояние в км: ', x*y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BlackStyle69
07.08.2022 04:50
Синформатикой! хоть что нибудь : ) ( на фото) заранее большое !...
dashaevа07
12.07.2020 19:52
Диаграмма демонстрирует средний по предмету информатика учащихся за 2014-2017 гг. составьте интерфейс приложения и запишите код на паскале. 10 б....
Latimel
04.10.2020 16:35
Определите два последствия к которому нарушение правил техники безопасности при работе за компьютером...
Møŝķá56
04.10.2020 16:35
Вгруппе 25 студентов. сдали коллоквиум по : на «5» - 8 человек, на «4» и «5» - 4 человека, на «4» - 10 человек, на «3» - 6 человек, на «3» и «5» - 5 студентов, на «3» и «4» - 4 человека,...
linagalkinaa
04.10.2020 16:35
С++ определить индекс минимального элемента (в предположении, что он единственный) в каждом из одномерных массивов a (7), b (10), c (15)....
Nadezhda136
04.10.2020 16:35
1317(8) ,2f4(16),1011110100(2)в десятичную в систему счисления...
Алекс2521
05.01.2021 09:27
2. Какие правила правильной посадки перед компьютером вы знаете?...
vikazinoveva03
26.01.2020 05:08
10-3. Гость: напишите программу, которая запрашивает у пользователя его имя. Введенный ответ сохраняется в файле с именем guest.txt....
Vasya789
04.07.2022 12:58
Переведите в десятичную систему двоичное число 101101101, !...
andrej1790
02.08.2022 14:54
Виберіть правильні твердження і виправте неправильні: А Кореневі волоски з часом перетворюються на бічні корені. Б Кора складена багатьма шарами клітин....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,y:real;
begin
y:=8/5;{км в одной миле}
writeln('введите расстояние в милях');
readln(x);
writeln('расстояние в км: ', x*y);
end.