В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vikazinoveva03
vikazinoveva03
26.01.2020 05:08 •  Информатика

10-3. Гость: напишите программу, которая запрашивает у пользователя его имя. Введенный ответ сохраняется в файле с именем guest.txt.

Ответ:
Banan4ik1080
Banan4ik1080
10.10.2021 08:40

with open("guest.txt", "w") as file:

   file.write(input())

0,0(0 оценок)
Ответ:
всмпасы
всмпасы
10.10.2021 08:40

package vika;

import java.util.*;

import java.io.*;

public class Main {

public static void main(String[] args) {

System.out.println("Введите Ваше имя:");

Scanner scanner = new Scanner (System.in);

String name = scanner.nextLine();

// java

try (BufferedWriter writer = new BufferedWriter(new FileWriter("guest.txt", true)))

{

writer.write(name);

writer.newLine();

}

catch ( IOException e )

{

System.out.println(e.getMessage());

}

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?